26 August 2019
Category: PCI-DSS, Security
26 August 2019,
 0

SureTax is migrating to Transport Layer Security (TLS) 1.2 for data connections including the transfer of transactional data for tax rating. Once the changes go into effect, only connections using TLSv1.2 will be able to connect with SureTax. This change will take effect on October 30, 2019.

For any Platypus customers using SureTax, this change requires Platypus clients and the Platypus API be installed Windows 7 Service Pack 1 or Windows Server 2008 R2 Service Pack 1 (or greater). Additionally, a hotfix may be required when running Platypus on Windows 7, Windows Server 2008 R2, and Windows Server 2012.

If an older version of Windows is absolutely required, the minimum requirement for Platypus is Platypus v7 Build 2262 (or greater).

Comments are closed.