23 February 2018
Category: PCI-DSS, Security
23 February 2018,

Starting with the release of Platypus v7 Build 2258, TLSv1.0 has been disabled in the Platypus API, because of PCI-DSS 3.2 requirements. This change requires a version of PHP, which supports newer TLSv1.1 and TLSv1.2 connections. The earliest version of PHP that supports those protocols is PHP 5.6.x; but we do recommend using PHP 7.2.x, which is currently the latest version of PHP.

Comments are closed.