28 February 2018
Category: PCI-DSS, Security
28 February 2018,

Starting today (February 28, 2018), the Authorize.Net gateway will begin blocking TLSv1.0 and TLSv1.1 connections. Details on these changes can be found on theĀ Authorize.Net Support for SSL/TLS FAQ.

For machine running Windows 7, Windows 8, Windows Server 2008 R2 and Windows Server 2012, this will require a hotfix from Microsoft to enable TLSv1.2. This fix is also built into Platypus v7 Build 2259. So, upgrading Platypus will automatically handle this.

For machines running Windows XP, Windows Vista, Windows Server 2003 or Windows Server 2008, this will require upgrading to Platypus v7 Build 2259, where Platypus automatically switches to curl on those older operating systems.

Comments are closed.